Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Mozilla 1.7 Needs An Unobtanium Dependency?
  • From: dmc <kd4e@xxxxxxxxxxx>
  • Date: Fri, 21 May 2004 17:42:28 -0400
  • Message-id: <40AE77C4.9070207@xxxxxxxxxxx>
> Go ahead and upgrade it to the latest Mozilla 1.7 which works better
> and eve has the spell checker builtin.
> 73 de Donn Washburn
> aka N5XWB

I am trying to do this on my wife's PC but I am being blocked by
dependencies and conflicts.

I have copied the /home/zzz/ .mozilla folder elsewhere
so I can restore should the upgrade fail.

Then I deleted the original .mozilla folder and tried
the installation of Mozilla 1.7 from YaST.

It is complaining about libc.so.6(GLIBC_2.3.4) which
does not appear to reside anywhere on the Net for
SuSE 9 -- is it "unobtanium" or just buried somewhere?

Help please?

--
Blessings ... dmc
West Central Florida
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
This E-mail was generated using SuSE 9.0
Linux & Mozilla. This PC is free of all
Microsoft products. Visit: www.suse.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

< Previous Next >
This Thread
Follow Ups