Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Update 9.0 from 9.1 DVD?
  • From: Basil Chupin <blchupin@xxxxxxxxxx>
  • Date: Fri, 21 May 2004 23:51:59 +1000
  • Message-id: <40AE097F.4000109@xxxxxxxxxx>
C Hamel wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Thursday 20 May 2004 21:01, dmc wrote:

On a lark I ran YaST Install and Remove Software from
my 9.0 notebook with the 9.1 DVD in the drive.

I see lots of updates, some flagged as 9.0, some as 9.1.

I ran Check Dependencies and it said all was OK but I
worry that many of the updates have 9.0 and 9.1 options
and that the 9.1 option is frequently checked.

Even though Check Dependencies says everything is OK
do I need to go through and manually check 9.0 to be
sure to avoid conflicts?

Given all of the bugs in the 9.1 update and that my
notebook is "mission critical" when at work I need to
be careful not to make a big mess!

I am waiting to load 9.1 when I am reasonably confident
that I can load from the DVD and successfully run the
updates online and end up with a properly working
notebook.

--
Blessings ... dmc
West Central Florida
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
This E-mail was generated using SuSE 9.0
Linux & Mozilla. This PC is free of all
Microsoft products. Visit: www.suse.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


If you're running an external modem you want to be careful of updates on 9.1 (I'm running Personal). Version 9 Pro completely broke the external modem when updated; version 9.1 only makes it difficult to keep working properly. I completely reverted my system to out-of-the-box status because of this. Have not yet determined exactly what update is causing the problem, but I'm working on it.


Well, it's not restricted to an external modem as I mention in one of my msgs in the thread SUSE 9.1 - BAH!

But the reason I am writing here is I would like to add the following to help in your quest for finding the offending updated bit(s) which is causing so much angst (and I think that when the problem is solved both you and I ought to get a free upgrade copy of the next Suse, right?).

Today I decided to re-install (for the 11the time!) 9.1 but this time from the CDs and not the DVD. (This in itself I don't think may be too significant except for the fact that the application "tvtime" is not on the CDs but is installable on the DVD - interesting, eh?)

During the install, when it came to test the connection to my ISP I allowed this for the first time. The connection checked out OK and then the check was made for any patches to 9.1 - and this was accomplished in no time at all! amazing.

I then let the install process get the new updates for 9.1. Now, what happened next surprised me because the modem "flew" along without trying to catch its breath. I don't know what the thruput was but looking at the RD/SD from past experience it looked like it was close to the optimum bps.

After 4 hours of choofing along nicely I was cutoff by my ISP because I reached my time limit. However, in this time the following patches (below) were downloaded including 56% of the kernel source patch.

After I got disconnected I had to abort YOU and when I did it installed *most* of the patches and then the rest of the installation process carried on. The patches which were installed I have marked with an asterisk (below). It is one, or more of these patches, which is causing the problem - but which one?

Once the patches were installed, the rest of Suse was configured and I went to use YOU to finish the rest of the updates -- the wheels fell off! The modem was almost useless and I had to abort YOU (which you can't BTW by simply clicking on the ABORT button- you need to login as root and use the KILL command).

Anyway, the patches which were downloaded and installed (*) were (sorry, they are not in alphabetical order)-

bash *
qt3 *
kdelibs3 *
xine-lib
popt *
aaa-base *
libtiff *
yast2-pam *
gconf2 *
kdebase3-SuSE *
kphone *
hp-office *
i4l-base *
kaffeine *
module-init *
wvdial *
xine-ui *
yast2-users *
ncurses-5.4 *
ncurses-devel
kernel-default 54.5
netcfg * [noarch item]


So, at least one of the above requires assassination.

Cheers.




--
I am not young enough to know everything.



< Previous Next >
Follow Ups
References