Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
[Fwd: RE: Support request megaide RAID]
  • From: Kenneth Schneider <suselist@xxxxxxxx>
  • Date: Fri, 21 May 2004 09:12:06 -0400
  • Message-id: <1085145125.22451.37.camel@xxxxxxxxxxxx>
Just thought I would pass on a further response from LSI regarding their
megaide controller used (onboard) on the Proliant ML330G3 server. I
guess it's time to switch back to SCSI.

-----Forwarded Message-----
From: "Support, Software" <SUPPORT@xxxxxxxx>
To: 'Kenneth Schneider' <suselist@xxxxxxxx>
Subject: RE: Support request RAID
Date: Fri, 21 May 2004 08:43:00 -0400

Sorry, but we don't have anything available for the 2.6.x kernel yet. There
will be drivers available for it in the near future.

Thank you,
LSI Support-04
Field Support Technician
support@xxxxxxxx
http://www.lsilogic.com/downloads/main.do
Technical Support 678-728-1250


-----Original Message-----
From: Kenneth Schneider [mailto:suselist@xxxxxxxx]
Sent: Friday, May 21, 2004 8:00 AM
To: Support, Software
Subject: RE: Support request RAID


On Thu, 2004-05-20 at 11:04, Support, Software wrote:
> Here you go.
>
> Thank you,
> LSI Support-04
> Field Support Technician
> support@xxxxxxxx
> http://www.lsilogic.com/downloads/main.do
> Technical Support 678-728-1250
>

> 7a_OS: Linux
>
> 8_OS_version: SuSE 9.1
>
> description: Kernel 2.6.5
>
> Trying to find sources to compile driver.
> This controller is embedded in HP Proliant ML330G3
>
> B1: Submit
>
>
---------------------------------------------------------------------------
>

I thank you for this but, these sources compile just fine under 2.4 how
about sources that actually compile under the 2.6 kernel. It's not like
I'm using some radically experimental kernel. I have fairly resent
hardware with an OS that is in production and just need some further
help getting the sources to compile under the 2.6 kernel. If you want to
use me as a guinea pig that is fine with me. I know of a few other
people that would like to migrate to the 2.6 kernel as well but won't
until proper sources are available for 2.6.
--
Ken Schneider
unix user since 1989
linux user since 1994
SuSE user since 1998 (5.2)



< Previous Next >
Follow Ups