Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] RE: Ticket [20040519430002952] e100 module parameters
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Fri, 21 May 2004 11:37:26 +0100
  • Message-id: <40ADDBE6.2040703@xxxxxxxxxxxxxxxx>
Simon Oliver wrote:

Support SUSE LINUX AG wrote:

Many thanks for your enquiry to SUSE LINUX installation support.

You wrote:


Can't manually set the media speed and duplex settings via
e100 module

parameters. ...

Unfortunately, this kind of questions are not covered within the scope of the free installation support...

What good is an operating system that can't be used on a network! My
systems utilise one of the most popular NICs in the business (Intel 8255x).
If you can't get the basics right and/or support such fundamental problems
what does it say for the product (or your company) as a whole?

I have been using SuSE since version 6.1, each time paying for the new
version in order to support the cause. This is the first time I've made an
installation request - it has taken three days for a reply and I got a
negative response!

I have tried user forums and got some way into making the network work by
using the ethtool utility, however I have found this to be unsatisfactory.
See:

http://lists.suse.com/archive/suse-linux-e/2004-May/2642.html

You will notice other users are having similar problems!

I have had other problems with the installation, most of which I have
managed to overcome. Examples include:

- GUI installer fails to start, reverts to text mode installation.
again I'm using a widely used on board adapter, the Intel 815.
- Formatting partitions with anything other than Reiser seems to fail
Ext3 fails and XFS has severe problems
I managed to get Ext3 to work by pre-formatting using a rescue system
I notice there are bugs in your XFS because you rushed the launch!
- Can't install via the network (because can't configure NIC!)

This is the most disappointing release from SuSE I've seen yet.
Last night I answered a post on the list "I'm going to have to return SuSE tonight", the guy seems to be having his hard disk trashed every few hours. As he had moved over from Fedora, I suggested if he was using ext3, he should move to reiserfs. Your sentiments were echoed in my reply to the list. 9.1 was rushed, I think because they were trying to meet a deadline and had to get both x86 and x86_64 out the door and neither is 99% ready, so I hope SuSE read and heed this list. The problems I've seen so far have not been show stoppers on either x86 or x86_64, but others are being hit hard. Someone else had a problem compiling stuff under x86_64 and I tried compiling a random package to see what was happening, unfortunately SuSE misconstrued that I wanted them to compile the package for me, understandably not their job, but if anyone seriously needs an app to work, they're stuck or forced to try Fedora or Mandrake and SuSE would probably have lost customers that way, word gets around, you make exactly that point below.

I switched to SuSE from RedHat quite a few years ago due to buggy
installations. It has become the default Linux system in my department (ten
servers and 30 workstations). We are currently looking at using the
enterprise edition, perhaps I should look at RHEL instead? Is this how
things are going to progress under Novell then?


Bosses, accountants, Sales and deadlines!, the ruination of many a business, I've seen it happen, my erstwhile employer asked the disk subsystems designers how long it would take to get the product fully functional, they said 3 years, the VP said 18 months, shortcircuiting the company philosophy of "Do it once and do it right", a shoddy product resulted and we couldn't even give it away after 3 years when the bugs were ironed out - they're out of that business. I'm sure there are such tensions within SuSE/Novell also.
Regards
Sid.

--
Sid Boyce .... Hamradio G3VBV and keen Flyer
Linux Only Shop.


< Previous Next >
Follow Ups
References