Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Install Problem with USB
  • From: C Hamel <vgm2@xxxxxxxxxx>
  • Date: Thu, 20 May 2004 19:52:40 -0500
  • Message-id: <200405201952.42615.vgm2@xxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Thursday 20 May 2004 19:11, Donald Henson wrote:
> I just tried to install SuSE Linux 9.1 Professional (clean install).
> When the installation got to activating USB devices, just after or part
> of the hardware probe, the installation stalled. I tried attaching my
> USB camera, attaching my USB scanner, waiting for over 45 minutes to
> make sure it wasn't just slow, and turning the power off for about 5
> minutes (just in case). The install always stops at the same point.
> Nothing I tried changed that. The really strange thing is that I earlier
> installed 9.1 on my laptop, which is usually the problem child, but it
> went quite smoothly. Also, the USB devices work just fine with 9.0. Has
> anyone had this problem? Does anyone have any suggestions on how to fix
> it? Any advice appreciated.
>
> Don Henson
Would that be on a Dell, perhaps? I had problems w/my neighbor's Dell... had
to install Knoppix on his box. That worked great.
- --
...CH
'The Link' Stinks
SuSE Is All U Need
Linux user# 313696
Linux box# 199365
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFArVLa1rD/PgIdojIRAjnmAKCmqIra88ySf/r+hebT051s87dhBQCfawM8
ygZrq3OoKpSl7/vsNCgFakU=
=Psc4
-----END PGP SIGNATURE-----

< Previous Next >
References