Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Suse 9.1 and Samba Client
  • From: Luis-Miguel Astudillo <lm.astudillo@xxxxxxxxxxx>
  • Date: Thu, 20 May 2004 09:47:34 -0400
  • Message-id: <40ACB6F6.8090305@xxxxxxxxxxx>
Hi Silviu,

1. smb.conf is properly configured
2. KDE Control center has been properly configured

What els has to be done for it to be operational ?????

I have been using Suse since v8.1 and NEVER has such dumb problems.

Since I received v9.1 Pro, I only see problems with ACPI, LCD screen size that keeps asking at every single login, Samba & Windows domain browsing and 9.1 leaves less free memory on my system for other tasks.

Still I haven't tried VMWare 4.5.1 workstation yet till all other problems are resolved if there is any memory left to run it.

All of these configurations are unnecessary on distros like Xandros (all versions) and others since they see all of the windows workgroups automatically. If I don't finalize this problem today I will has for a refund from Suse since I don't have time to fiddle with the system anymore. When I paid for a product I expect it to run of the shelf.

Luis-M.

PS. My laptop as 768Mb of RAM and mosft of my PCs have a 1Gb of RAM.



Silviu Marin-Caea wrote:

Luis-Miguel Astudillo wrote:

Hi Art,

Well Winbind wasn't installed so I installed throught Yast. Then when I tried to enable the service it told me that etc/smb.conf was not configured.

Installed Samba server and now get the following error : Internal Error - Please send a full bug report at http://bugs.kde.org. Unknown error condition in stat: Network is unreachable...

Well this version of Suse 9.1 Pro sucks so far !!


Not really so.

Check in /etc/samba/smb.conf that you have workgroup = your_domain_name

Also, go to KDE Control Center, Internet & Network, Local Network Browsing and input your Windows domain username.

< Previous Next >