Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Suse 9.1 Pro MegaRaid
  • From: "Nick Clarke" <nickc@xxxxxxxxxxxxxxxx>
  • Date: Wed, 19 May 2004 17:42:03 +0100
  • Message-id: <s0ab9c88.075@xxxxxxxxxxxxxxxx>
Hi all,

I'm trying to installed Suse 9.1 Pro on machine in my office, BUT it uses MegaRaid and this seems to be a problem with this version of Suse.

Does any one know how to get the installation working?

I can install this first disk by loading the megaraid (old module) module during the setup, BUT it crashes with a Kernel panic (unable to mount root). My best guess is that it is not loading the megaraid module at boot.

If someone could help that would be great.

Thanks in advanced,
Nick



**********************************************************************
This email and any files transmitted with it as attachments are confidential and intended solely for the use of the individual or entity to whom they are addressed. The communication contains personal remarks and does not necessarily reflect company policy or procedure. If you have received this email in error please notify the sender with immediate effect. The sender does not accept liability for any error, omission or corruption which arises from this e-mail transmission.

For your protection this mail and attachments have been swept by MIMEsweeper for the presence of viruses.

*********************************************************************


< Previous Next >
This Thread
  • No further messages