Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] SUSE 9.1 - BAH!
  • From: Thom Nuzum <linux@xxxxxxxxxxx>
  • Date: Wed, 19 May 2004 10:46:00 -0400
  • Message-id: <200405191046.00496.linux@xxxxxxxxxxx>
I agree the 9.1 boot issue is a disaster.
I am finally up and running as you can see from various messages here:
After 4 days and a new hard drive as well as many cancelled appointments.
Summary of pain:
1. was not able to boot into windows
2. Tried every single MBR recovery know to man.
3. Tried to repair Windows.
4. Had to format and start over.
5. New hard drive changed to lilo.
6. install missed many files
7. reinstall
8. reinstall
9. Could not update linux partition not found.
10. Yast tries to install updates on windows partition.
(sorry I'm getting some steam off my chest)


On Wednesday 19 May 2004 09:55, Basil Chupin wrote:
> Geoff Horn wrote:
> > On Monday 17 May 2004 16:44, Basil Chupin wrote:
> >>Sorry folks, but to me v9.1 is a damn waste of money, and a pain in the
> >>bum to boot.
> >>
> >>I was really looking forward to getting 9.1 but now am sorry I got it.
> >>
> >>The annoyances may be small (from those I found so far) but nevertheless
> >>they point out the lack of quality control of the product.
> >>
> >>Firtsly, v9.1 is NOT modem friendly. It may be OK for those using it on
> >>broadband - and those who wrote and tested it on broadband - but for me
> >>who is on a dialup modem v9.1 is totally useless.
> >>
> >>I've had a "soft" modem connected to my second machine (the one on which
> >>everything is tested before being applied on my main computer - this
> >>one, the one I'm typing this message on) for over 6 months and I've had
> >>no problems with it while running v9.0 was released. I even had no
> >>trouble with it when I installed the Mantel kernels of the 2.6.5+
> >>variety. But I install v9.1 and nothing works.
> >
> > From 9.0 to 9.1 SuSE has apparently dropped the drivers for the
> > Intel-Ambient 536ep pci modem and the Logitech Quickcam. Neither of these
> > is so old as to deserve it! I managed to download and compile the
> > sourceforge driver for the Quickcam, it installs and works fine. I've
> > failed to compile the 536ep source for the modem. Isn't it a backward
> > step for SuSE to drop support like this? There are few enough drivers for
> > Linux as it is! Are there SuSE 9.1 drivers for these hiding somewhere
> > else than the DVDs?
>
> I could have included this in my original message but then it would have
> been too long and possibly with too much detail but- the internal modems
> I have use the Conexant chipset(s) so the drivers for them are available
> from linuxant.com.
>
> One of the modems is an HCF PCI modem. I've had it now for some 5 years
> and it performs faultlessly (outperforms some of the external modems
> I've owned/own). The other is el-cheapo HSF PCI modem (and this is the
> modem under discussion here) which I've been using without a hitch on
> SuSE 9.0 for some 7 months- until v9.1.
>
> Linuxant.com actually have the new driver for it to suit the kernel in
> SuSE 9.1 but I don't know how Linuxant ever got it to work on 9.1
> because there is no way it will work here. And I have just re-installed
> 9.1 again today just to re-check my earlier results.
>
> They also have the generic driver which you compile to suit the kernel
> you have installed but the same thing happens as with the pre-compiled
> driver: no entry in /dev is created for the modem and so the modem is
> not recognised.
>
> On v9.0 I was running kernel 2.6.5-73 and had absolutely no problems
> with the modem after compiling the generic driver for this kernel.
>
> Cheers.
>
> --
> I am not young enough to know everything.

--
Thom Nuzum
Realtor technology
(DC, Virginia, and Maryland)

< Previous Next >