Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Weird Modem Behaviour
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Wed, 19 May 2004 07:33:09 -0400
  • Message-id: <200405190733.09616.bmarsh@xxxxxxxxxx>
On Tuesday 18 May 2004 11:27 pm, C Hamel wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> I can scarcely believe what I am about to put down, here, but this is
> exactly what happened on my SuSE Personal Edition box.
>
> I installed 9.1 & hooked up my 3Com ISDN modem, which worked pretty well
> except for the fact that it would only work on one channel. I used it
> anyhow, for a few hours w/o problems. I decided to check the updates &
> installed each, not selecting to remove the files when done.
>
> Roughly 18 hours later, the modem was online & I was doing my thing when
> suddenly there was absolutely no throughput. I was online, yes, the modem
> light indicating such was lighted. E-mail would not fetch, browser would
> not fetch.
>
> I had a backup ISDN modem & hooked that one up & dialed. It hooked up on
> both lines, and worked non-stop for roughly 18 hours, then quit ...while I
> was online, like before. I was listening to a RealPlayer feed it &
> suddenly stopped. E-mail & browser would not fetch, as before.
>
> Since this modem has reset capability I did the factory reset and tried
> dialing, again. The box wouldn't even talk to the modem ...or if it was,
> there was no indication.
>
> I moved the modem to my XP box & was online in roughly 3.5 seconds, as
> always. I sent a couple e-mails and then moved the modem back to the SuSE
> box for one last-ditch effort before pulling the plug on the installation
> ...and it worked.
>
> As I indicated to a couple people privately, I am really damned frustrated
> and a bit hot about it because I cannot seem to get to the bottom of the
> problem. SuSE 9 Pro stopped working with the same modems immediately after
> updates were applied ...unless and until SuSE 9 was reinstalled from
> scratch and NO updates applied EVER. SuSE 9.1, on the other hand,
> selectively works or doesn't work ONLY after the updates were applied!
>
> ANY help will be gratefully received ...whether the solutionworks, or not.
> I don't even know where to begin!!

Bottom posting which is a pain in the arse..... but the posting police will
get you if you don't watch out....

I have been having a similar problem but may have found the problem.

I am running 9.0 but I *was* running with kernel 2.6.6. I also was having
thruput problems on a normal 56k dialup modem. Things wouldn't stop
completely, but the throughput was almost non-existant... really poor.

I was yelling at my ISP (and fortunately I have a good relationship with them)
and they were testing dialup response and not finding any problems... and
also said that I was the only one complaining. (and I believe them).

I tried different phone numbers, and a different (but the same type) modem
(USR V-everything) but nothing really changed. At one point I dialed into
another ISP and things got really good for awhile, but then slowed down
again. (sound familiar?)

At that point, I switched back to a 2.4.25 kernel and things have been a lot
different since. Pretty good thruput. So I am thinking there are problems
in the 2.6.6 kernel somewhere. NOTE: Both of these kernels are stock,
vanilla kernels from kernel.org so SuSE has nothing to do with them.

Not sure how to shoot this kind of problem but I think there definitely is a
problem.


>
> Thanks...
> - --
> ...CH
> Avoid doing business with 'The Link' ISP.
> SuSE Is All U Need
> Linux user# 313696
> Linux box# 199365
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.4 (GNU/Linux)
>
> iD8DBQFAqtQ81rD/PgIdojIRAv3FAJ9LIG5/mrwnF1t3gt0fAUCVWc6zUACgp0CB
> tnoTKtklRi6w1koDs+ISeQo=
> =AqXv
> -----END PGP SIGNATURE-----

--
+----------------------------------------------------------------------------+
+ Bruce S. Marshall bmarsh@xxxxxxxxxx Bellaire, MI 05/19/04 07:27 +
+----------------------------------------------------------------------------+
"When you open a new bag of cotton balls, are you supposed to throw
the top one away?"

< Previous Next >
Follow Ups
References