Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Weird Modem Behaviour
  • From: C Hamel <vgm2@xxxxxxxxxx>
  • Date: Tue, 18 May 2004 22:27:56 -0500
  • Message-id: <200405182227.56536.vgm2@xxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I can scarcely believe what I am about to put down, here, but this is exactly
what happened on my SuSE Personal Edition box.

I installed 9.1 & hooked up my 3Com ISDN modem, which worked pretty well
except for the fact that it would only work on one channel. I used it
anyhow, for a few hours w/o problems. I decided to check the updates &
installed each, not selecting to remove the files when done.

Roughly 18 hours later, the modem was online & I was doing my thing when
suddenly there was absolutely no throughput. I was online, yes, the modem
light indicating such was lighted. E-mail would not fetch, browser would not
fetch.

I had a backup ISDN modem & hooked that one up & dialed. It hooked up on both
lines, and worked non-stop for roughly 18 hours, then quit ...while I was
online, like before. I was listening to a RealPlayer feed it & suddenly
stopped. E-mail & browser would not fetch, as before.

Since this modem has reset capability I did the factory reset and tried
dialing, again. The box wouldn't even talk to the modem ...or if it was,
there was no indication.

I moved the modem to my XP box & was online in roughly 3.5 seconds, as always.
I sent a couple e-mails and then moved the modem back to the SuSE box for one
last-ditch effort before pulling the plug on the installation ...and it
worked.

As I indicated to a couple people privately, I am really damned frustrated and
a bit hot about it because I cannot seem to get to the bottom of the problem.
SuSE 9 Pro stopped working with the same modems immediately after updates
were applied ...unless and until SuSE 9 was reinstalled from scratch and NO
updates applied EVER. SuSE 9.1, on the other hand, selectively works or
doesn't work ONLY after the updates were applied!

ANY help will be gratefully received ...whether the solutionworks, or not. I
don't even know where to begin!!

Thanks...
- --
...CH
Avoid doing business with 'The Link' ISP.
SuSE Is All U Need
Linux user# 313696
Linux box# 199365
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAqtQ81rD/PgIdojIRAv3FAJ9LIG5/mrwnF1t3gt0fAUCVWc6zUACgp0CB
tnoTKtklRi6w1koDs+ISeQo=
=AqXv
-----END PGP SIGNATURE-----

< Previous Next >
Follow Ups