Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Re: USB scanners in 9.1
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Tue, 18 May 2004 23:11:44 +0100
  • Message-id: <40AA8A20.5080508@xxxxxxxxxxxxxxxx>
John Pettigrew wrote:

In a previous message, Fergus Wilde <fwilde@xxxxxxxxxxxxxxx> wrote:


this time it's the scanner, which has been set up nicely for several
versions. Installs OK, but then xsane says 'no device'.


Probably no help, but my USB Canon LiDE 30 worked with no problems in 9.1 -
just set up using YaST, then run xsane or kooka and it worked.

John

I don't know what is supported in the SuSE kernel, but usb scanners were taken out of the 2.6.x tree. One posting to the kernel mailing list suggested the guy tried libusb and if it didn't work, pass it on to the libusb and sane maintainers. I tried the latest cvs of libusb and that failed to recognise my Epson 610 scanner. I checked google and found vuesca76.tgz, the free version, works a treat. I just checked http://www.hamrick.com/ and there is vuesca80.tgz, mkdir /usr/local/vuescan and exploded it there, ln -s /usr/local/vuescan/vuescan /usr/local/bin/, fired it up and it worked first time.
Regards
Sid.

--
Sid Boyce .... Hamradio G3VBV and keen Flyer
Linux Only Shop.


< Previous Next >
Follow Ups