Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] 9.1 and Speedtouch usb modem (stingray type)
  • From: Stephen <stephen@xxxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 18 May 2004 16:47:24 +0100
  • Message-id: <40AA300C.3030903@xxxxxxxxxxxxxxxxxxxx>
Jason

Just a quick note to say thanks very much. I eventually traced the problem to the version of modem_run (1.1) that I had copied from my 8.1 install. It doesn't seem to want to play nicely with the kernel driver. I had noticed a line in /var/log/messages saying that another driver was using the device when I tried to upload the firmware.

Upgrading to the latest 1.2 version of modem_run and using the -k option, to use the kernel driver, worked a treat (-k isn't supported in the 1.1 version). I must have used this later version when I installed 8.2 with the kernel driver, without trying the earlier version first.

I then followed your instructions and have got everything working properly.


So again, thanks a lot.


Steve


< Previous Next >
References