Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] laptop touchpad issue
  • From: Thom Nuzum <linux@xxxxxxxxxxx>
  • Date: Tue, 18 May 2004 07:37:21 -0400
  • Message-id: <200405180737.21643.linux@xxxxxxxxxxx>
I added Option "ZAxisMapping" "4 5" and lost my display completely.
Removed it and am back to normal again. I have added a real mouse to the
laptop, of course the scroll wheel also does not work on either of my 2 SuSe
9.1 installs.
I suppose I will need an external modem and that wireless is probably a
disaster too.
Please patch this kernel soon!


> Hi all,
>
> I had a similar problem some months ago with my SuSE 9.0 Pro: the PS/2
> mouse worked fine but the touchpad didn't. Now both work correctly.
> Some hints: edit /etc/X11/XF86Config, section "InputDevice" for Driver
> "mouse" and make sure you have:
>
> Option "ButtonNumber" "5"
> Option "ZAxisMapping" "4 5"
>
> I found very useful to have this line included, instead of hardcoding a
> protocol:
>
> Option "Protocol" "Auto"
>
> Also check if you have multiple sections for Driver "mouse" and if so,
> which one is selected in section "ServerLayout"
>
>
> HTH,
> Martin
>
> eddie wrote:
> >On Tuesday 18 May 2004 06:28, Jon Clausen wrote:
> >>On Mon, 17 May, 2004 at 19:30:41 -0400, Jerry Feldman wrote:
> >>>On Mon, 17 May 2004 18:06:07 -0400
> >>>
> >>>Thom Nuzum <linux@xxxxxxxxxxx> wrote:
> >>>>Sorry if I did not get this first time round.
> >>>>My HP pavilion ze4600' touchpad/mousepad worked great in 9.0.
> >>>>Now on a fresh 9.1 it is no longer. Must I recompile the kernel?
> >>>>I do not see any kind of laptop options in KDE or Yast. Sorry I can't
> >>>>find the Emails to previous question as my monitor crapped out on me.
> >>>>
> >>>>Thanks in Advance.
> >>>
> >>>I also noticed in the 9.1 live eval that the touchpad works fine for
> >>>moving the mouse, but tapping the touchpad does not work. I assume that
> >>>is a driver issue that can easily be solved.
> >>
> >>Just a 'me too':
> >>
> >>Fujitsu-Siemens Lifebook C-4135
> >>
> >>Upgraded 9.0 -> 9.1, tapping doesn't work anymore :(
> >>
> >>Maybe it's related to the version of X?
> >>
> >>Does *anyone* have touchpad tapping working?
> >>
> >>/Jon
> >>--
> >>Whatever rocks your boat!
> >
> >That function disappeared when I installed the 2.6.5 kernel, with SuSE
> > 9.0.
> >
> >Eddie

--
Thom Nuzum
Realtor Technology Services
Washington DC, Virginia, & Maryland

< Previous Next >