Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] laptop touchpad issue
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Tue, 18 May 2004 11:06:07 +0100
  • Message-id: <40A9E00F.9080102@xxxxxxxxxxxxxxxx>
Jon Clausen wrote:

On Mon, 17 May, 2004 at 19:30:41 -0400, Jerry Feldman wrote:

On Mon, 17 May 2004 18:06:07 -0400
Thom Nuzum <linux@xxxxxxxxxxx> wrote:


Sorry if I did not get this first time round.
My HP pavilion ze4600' touchpad/mousepad worked great in 9.0. Now on a fresh 9.1 it is no longer. Must I recompile the kernel? I do not see any kind of laptop options in KDE or Yast. Sorry I can't
find the Emails to previous question as my monitor crapped out on me.

Thanks in Advance.

I also noticed in the 9.1 live eval that the touchpad works fine for
moving the mouse, but tapping the touchpad does not work. I assume that
is a driver issue that can easily be solved.

Just a 'me too':

Fujitsu-Siemens Lifebook C-4135

Upgraded 9.0 -> 9.1, tapping doesn't work anymore :(

Maybe it's related to the version of X?

Does *anyone* have touchpad tapping working?

/Jon

I have a Lifebook E360, P-II 333, just the touchpad, upgraded from 8.2 --> 9.0 --> 9.1 with standard kernel 2.6.4-52-default, tapping works. Acer Aspire 1501LCe 9.0 x86_64 --> 9.1 x86_64, kernel.org 2.6.6-mm3, touchpad and USB mouse working, tapping also works. No setups, all out of the SuSE Pro box.
Regards
Sid.

--
Sid Boyce .... Hamradio G3VBV and keen Flyer
Linux Only Shop.


< Previous Next >
Follow Ups