Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] gtk installation problems
  • From: James Ogley <james@xxxxxxxxxxxxxxxxx>
  • Date: Tue, 18 May 2004 08:45:31 +0100
  • Message-id: <1084866331.19562.10.camel@xxxxxxxxxxxxxxxxxxxxx>
> Having major problems installing gtk+-2.4.1 using source code. I have
> installed atk (1.0.3).and atk-devel (1.0.3) as expected. Not sure why
> atk isn't linking well. I have the following in /usr/lib
> libatk-1.0.la libatk-1.0.so libatk-1.0.so.0 libatk-1.0.so.0.0.3

You're using a really old version of ATK...

ogley@jogley:~> rpm -q gtk2 glib2 pango atk
gtk2-2.4.1-100.SuSE.ulb.2
glib2-2.4.1-100.SuSE.ulb.1
pango-1.4.0-100.SuSE.ulb.1
atk-1.6.0-100.SuSE.ulb.1

Try upgrading to 1.6.0 and you might have more joy...
--
James Ogley, Webmaster, Rubber Turnip james@xxxxxxxxxxxxxxxxxxx
http://www.rubberturnip.org.uk Jabber: riggwelter@xxxxxxxxxxxx
Using Free Software since 1994, running GNU/Linux (SuSE 9.0)
GNOME updates for SuSE: http://www.usr-local-bin.org

< Previous Next >
This Thread
References