Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Apt install problem
  • From: "Ken Schneider" <suselist@xxxxxxxx>
  • Date: Mon, 17 May 2004 21:24:56 -0400
  • Message-id: <WorldClient-F200405172124.AA24563422@xxxxxxxx>
-----Original Message-----
From: Joe Dufresne <nqs@xxxxxxxxxxxxxxxx>
To: suse-linux-e@xxxxxxxx
Date: Mon, 17 May 2004 16:19:05 -0700
Subject: [SLE] Apt install problem

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> in 9.1, I get the following error:
>
> Miverna:/home/nqs/Desktop # rpm -Uvh
> apt-libs-0.5.15cnc6-rb.suse091.1.i586.rpm
> error: Failed dependencies:
> libpopt.so.0 is needed by apt-libs-0.5.15cnc6-rb.suse091.1
> Miverna:/home/nqs/Desktop #
>
> What has this dependency?
>
> Lua installed fine, and Apt itself of course need apt-libs.
>
> Joe
> - --
>
The answer is in your email...

libpopt.so.0 is needed by apt-libs-0.5.15cnc6-rb.suse091.1
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
||||||||||||||||||||||||||||||||

Ken



< Previous Next >
References