Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Apt install problem
  • From: C Hamel <vgm2@xxxxxxxxxx>
  • Date: Mon, 17 May 2004 19:46:55 -0500
  • Message-id: <200405171946.59647.vgm2@xxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Monday 17 May 2004 19:27, Joe Dufresne wrote:
> On Monday 17 May 2004 16:28, Patrick Shanahan wrote:
> > will probably indicate missing shlibs5/popt/popt-devel
>
> Got popt and popt-devel installed. both version 1.7-176
>
> I still get the error saying libpopt.so.0 is needed.
>
> Ideas?
> --
<SNIP>
I installed APT RPMs in the following order:
lua-5.0.2-rb.suse091.1.i586.rpm
apt-libs-0.5.15cnc6-rb.suse091.1.i586.rpm
apt-server-0.5.15cnc6-rb.suse091.1.i586.rpm
apt-0.5.15cnc6-rb.suse091.1.i586.rpm
There were a couple incidents of 'deps' so i installed the deps, first.

I then copied sources.list.FTP (from the APT resources page) to /etc/apt &
renamed it to sources.list, having first renamed the original file to *.bak.
I then went to the root shell & typed apt-get update ...and it is
[apparently] happily attempting to contact the various servers listed in the
sources file. A check, just now, confirmed that this is so.

HTH...
- --
...CH
Avoid doing business with 'The Link' ISP.
SuSE Is All U Need
Linux user# 313696
Linux box# 199365
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAqV0D1rD/PgIdojIRAr8bAJ9pYW6BzsllS5IELSo3yPxE1YFXNgCdF9Hd
nG+CUfrIizAccidOlSxsJvs=
=3vKh
-----END PGP SIGNATURE-----

< Previous Next >
Follow Ups