Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] usb related problems (suse 9.1)
  • From: C Hamel <vgm2@xxxxxxxxxx>
  • Date: Mon, 17 May 2004 12:46:36 -0500
  • Message-id: <200405171246.36631.vgm2@xxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Monday 17 May 2004 11:09, Fred Miller wrote:
> On Monday May 17 2004 11:30 am, Ales Jagodnik wrote:
> > Exactly this is the problem, I cannot do this as a normal user (from
> > console or by right-clicking the icon in Mycomputer or Desktop).
> > I have to log in as root (su) and manually umount /dev/sda1.
> >
> > I am afraid that not unmounting the device would corrupt data (as in
> > Windows without ejecting device). I guess "sync" option helps a bit?!?
>
> I doubt that you will corrupt any data! I've had 9.1 running for over a
> week now, and have extracted uncounted images taken from my SanDisk Ultra
> II cards with NO problems. NO, I don't mount and unmount. 'Works perfectly.
>
> Fred
>
> --
> "The only secure Microsoft software is what's still
> shrink-wrapped in their warehouse..." (Forno)
My problem is that I have to manually mount. Is that because the card remains
in the slot when I shut down/boot?
- --
...CH
Avoid doing business with 'The Link' ISP.
SuSE Is All U Need
Linux user# 313696
Linux box# 199365
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAqPp81rD/PgIdojIRAmg4AJ9c9G563EpsixW8Q6Jx50aEBjrDrgCgnBA/
K7YdmKhH4Brg+N9KVGe/uOo=
=a3Hx
-----END PGP SIGNATURE-----

< Previous Next >