Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] SUSE 9.1 - BAH!
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Mon, 17 May 2004 17:34:58 +0100
  • Message-id: <40A8E9B2.2030400@xxxxxxxxxxxxxxxx>
Basil Chupin wrote:

Sorry folks, but to me v9.1 is a damn waste of money, and a pain in the
bum to boot.

I was really looking forward to getting 9.1 but now am sorry I got it.

The annoyances may be small (from those I found so far) but nevertheless
they point out the lack of quality control of the product.

Firtsly, v9.1 is NOT modem friendly. It may be OK for those using it on
broadband - and those who wrote and tested it on broadband - but for me
who is on a dialup modem v9.1 is totally useless.

I've had a "soft" modem connected to my second machine (the one on which
everything is tested before being applied on my main computer - this
one, the one I'm typing this message on) for over 6 months and I've had
no problems with it while running v9.0 was released. I even had no
trouble with it when I installed the Mantel kernels of the 2.6.5+
variety. But I install v9.1 and nothing works.

To test what was what, I installed an external modem from my one of my
other computers - with the same result: 3 hours to download a 1Mb file.

Not to be deterred, I went out in the afternoon and bought a new modem -
just in case. Same result: VERY, VERY poor thruput. Pathetic is a better
description.

Anyway, I re-installed v9.0, made sure that all the settings were the
same as with v9.1 and - the modem is now "flying", downloading Mozilla
(13Mb) at 4.5Kb/s (aver) and without skipping a beat.


Oh Boy! The only modem I have working is a PCMCIA one on an x86_64 laptop and that works fine. The internal soft (as in the head) modem does not as it contains a 32-bit module and won't build on 64-bit, tried 32-bit build which failed, but this is early days yet for 64-bit stuff.


The other thing- how the heck do you turn-off the damn screen saver? or
rather stop the screen from blanking out after some (?)10 minutes or so?
With the screen saver turned off the screen blanks - to GREAT annoyance
to me - unless something is constantly displayed on the screen.

I have mine turned on, but I shall try configuring KDE later to see if it obeys the command.


I'll throw another one in.

On every previous version of Suse the soundfonts for my sound card (SB Live!) were installed without any hassle during the configuration of the sound card.

But not in 9.1. 9.1 informs me that there are no soundfonts to be installed on the CD, yet 9.0 (et alia) can find them.

Some weeks ago (23/3 actually) I mentioned that I had purchased a tvtuner card with the Conexant 23x chipset and which v9.0 does not recognise. I wrote to Suse tech and was advised that I needed the 2.6.x default kernel and someone also mentioned that I needed the cx88 driver (or something) but which is still being developed. I installed (on 9.0) the Mantel kernel and got nowhere with having my Winfast DV2000 card recognised and was looking forward to v9.1 because based on the comment from Suse tech I assumed that v9.1 will recognise the card. I am actaully dreading installing the card on the test computer to see if v9.1 does recognise it because I suspect that it won't.

Anyone with a tvtuner card with the Conexant 23x chipset tell me if it is recognised by Suse 9.1?

My Hauppauge tuner card is on Mandrake and it's kept on working through 9.0, 9.1, 9.2 and 10.0 upgrades. I've never tried it on this box as I prefer to watch while I work.
There was an update to kernel 2.6.5 for your card, it's included in the kernel.org 2.6.6-mm2 kernel I'm using. One of the first things I do after installing or upgrading is to bin the SuSE kernel and install the latest one from kernel.org, that's how I was able to upgrade my x86_64 laptop and get all the stuff working, including a USB serial port. SuSE kernels sometimes don't have all the stuff I need, so kernel.org ones are preferred, at times the SuSE oned lag a bit behind on support of some hardware, the apps can also be downlevel, so I make wholesale changes after an install or upgrade.
The one problem I haven't yet seen a fix for is the php4 not working one, I may try rolling my own php4 install.
Regards
Sid.



Cheers.



--
Sid Boyce .... Hamradio G3VBV and keen Flyer
Linux Only Shop.


< Previous Next >
Follow Ups
References