Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] 9.1 Live CD won't boot working 8.1 pro system
  • From: Andy Prough <andylinux@xxxxxxxxxxxxx>
  • Date: Mon, 17 May 2004 10:55:19 -0500
  • Message-id: <200405171055.19860.andylinux@xxxxxxxxxxxxx>
> Ok, seems the new version of the LiveCD still won't work with the old
> Celeron Gateway! It does't even see the CD though, so I am not sure
> what is going on with it. Or it sees it, but treats it as a
> non-bootable CD and goes right to the regular Linux bootup. So at
> least for this machine, the new LiveCD still doesn't work.
>
> Lee
> --
> --- KMail v1.6.2 --- SuSE Linux Pro v9.0 ---
> Registered Linux User #225206
> On any other day, that might seem strange...


Lee,

I had the same problem, then I saw where Marshall Heartley posted a fix for
making this iso into a bootable cd on SLE on May 5th:

"You can try and burn it from the command line. Like so: cdrecord dev=0,0,0
speed=12 -eject -data (name of iso including the extension). Substitute for
the correct device, speed and name of image file on your system. I did burn a
Live CD and it works very well for me here."

I tried his suggestion, and only had to put the name and location of the iso
image (Desktop/LiveCD-9.1-01.iso for me) into his command line example - my
laptop figured correctly that dev=0,0,0 was pointing to the built in burner.
Anyway, I got a nice, bootable CD, and 9.1 certainly looks nice.

Andy Prough


< Previous Next >
Follow Ups