Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] 9.1 Live CD won't boot working 8.1 pro system
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Mon, 17 May 2004 09:39:56 -0400
  • Message-id: <200405170939.56613.penguin0601@xxxxxxxxxxxxx>
On Monday 17 May 2004 01:00 am, John Grant wrote:
> On Sun, May 16, 2004 at 10:35:30PM -0500, Andy Prough wrote:
> > On Sunday 16 May 2004 22:01, John Grant wrote:
> > > It does seem that perhaps the QA wasn't what it could have been
> > > on this one. It's certainly not what I've come to expect from
> > > SuSE.
>
> ...
>
> > They put out a bug fix release several days ago. If you go to the
> > mirror sites now, you will see that LiveCD-9.1-01.iso is what is on
> > the ftp servers. I have gotten it to work just fine on a couple of
> > machines so far. I had to use "safe settings" on my Sony laptop,
> > which simply turned off the advanced power management features,
> > something I commonly have to do with this laptop.
>
> That's the one I'm using.. I downloaded it Friday night.
>
> md5sum says:
>
> 9f4ed1bc6b3ee582bf593fde75d5db43 LiveCD-9.1-01.iso
>
> .. which is the same as what's on the 3 ftp mirrors I managed to get
> to a few moments ago.
>
> Sorry, I probably should have included that info in my previous
> post(s).
===========

John,

One thing I noticed in reading the Readme file was that this LiveCD
needed lots of memory to work, at least 256mb. I know I tried the
previous version on an old 500mhz Celeron that wouldn't work and will
try this new one after downloading. It does have 256mb though, so I'll
report back after trying it.

The point I wanted to make though was the large ram requirement to use
the 9.1 LiveCD. Sometimes the Readme files help sort out those pesky
problems. ;o)

Lee
--
--- KMail v1.6.2 --- SuSE Linux Pro v9.0 ---
Registered Linux User #225206
On any other day, that might seem strange...

< Previous Next >
Follow Ups