Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] 9.1 Live CD won't boot working 8.1 pro system
  • From: James Knott <james.knott@xxxxxxxxxx>
  • Date: Sun, 16 May 2004 17:39:11 -0400
  • Message-id: <40A7DF7F.6040006@xxxxxxxxxx>
That Live Eval CD is broken. Many people have problems with it. I've tried it on 3 different systems and it failed on all of them. The failures were different on each computer.

John Grant wrote:
I have a working 8.1 pro system that I'm thinking about upgrading to
9.1. However, this morning when I tried to boot the system from the 9.1
live CD I get an oops and kernel panic when the boot process tries to
load the aic7xxx driver.

The system is an SMP Tyan S2469 motherboard with the built-in Adaptec
7902 SCSI contoller. I initially had a problem booting with this board
and the aic7xxx driver under 8.1 too. I worked around that issue by
using the "noapic" boot option and have been using that "fix" reliably
since then.
Is APIC/ACPI still broke in 2.6 with SMP? The "noapic" workaround
didn't seem to have any effect in 9.1, at least not on this problem.
Perhaps there's a different method of accomplishing the same thing with
the 2.6 kernel that I'm not aware of? Or is this a different problem?
(In which case, do I still need to use the noapic option?)

I can get more info if necessary. After wasting several days trying to
figure out the noapic thing under 8.1 myself though I thought I'd post
my initial experiences with 9.1 & the 2.6 kernel to see if anyone else
has seen this and has a fix before I waste too much time on this myself.

TIA for any help...


< Previous Next >