Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] SuSE 7.1 Recovery
  • From: David Johanson <dcjohan@xxxxxxxxxxx>
  • Date: Sun, 16 May 2004 11:18:27 -0400
  • Message-id: <40A78643.5070105@xxxxxxxxxxx>


David Johanson wrote:

<snip>

I decided to put in the boot disk made yesterday, just because I could think of nothing else to do. Again there was minimal boot activity, almost none save for a couple of early on blinks of the drive "A" light, and this very early in the start phase, almost at BIOS start time, but the system booted as usual. I then tried without the disk in the drive and once again the series of . . . I then put the disk back in the drive and everything worked as desired. This time I went back into YaST and opted for a write to the boot disk MBR and let that run. Viola, system again booted from the hard drive. So I now realize that not only did I create a functional boot floppy, but that by doing so with YaST I altered the system. Learned something new today.

Next I tried booting from the 9.1 Disk #1 and found that, of course, that works also, although it failed to find and setup the eth0 connection. But who cares, once booted, sbin/lilo should be able to take care of that.

<snip>

Well, it proved to get more interesting after I tried a re-install of windows (it failed) and I tried to reboot 7.1. The boot disk didn't work giving only LIL- and stopping after that. I guess you set 7.1 to boot from one specific site be it a drive or a floppy disk, but not both. So I tried a couple of versions of SuSE just for kicks getting successful only with the 9.1 version the others not providing mouse support.

So I'm still in the dark as to how one actually makes a boot disk(s) that work when the normal MBR approach doesn't work.

dave

--
David C. Johanson
Linux Counter # 116410
Powered by SuSE Linux 7.1

People who behold a phenomenon will often extend their thinking beyond
it; people who merely hear about the phenomenon will not be moved to
think at all. -- Goethe


< Previous Next >
Follow Ups