Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Laptop Touchpad
  • From: STEPHEN BODDY <stephen.boddy@xxxxxxxxxxxxxx>
  • Date: Sat, 15 May 2004 15:43:04 +0100 (BST)
  • Message-id: <20040515144304.94459.qmail@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
On Saturday 15 May 2004 14:01, jim barnes wrote:
> Thom Nuzum wrote:
> > Anybody know how to get the touchpad activated on
a Laptop with 9.1?
> > I can't seem to find any option in Yast.
> > HP Pavilion 4600. It worked fine in 9.0 (in fact
it was the only distro
> > which installed well here).
>
> synaptics-0.12.5.tar.bz2 works perfect on my asus
m6n with 9.1

I've kind of got the opposite problem. The thing
always works, even when I
remove the original entry out of the XF86Config file.
I'm trying to use an
external mouse/keyboard and monitor. It all works
except the mouse. It's just
a standard PS2 MS Intellimouse with a scroll wheel. It
worked fine under 9.0,
but 9.1 just does not seem to want to work with it.
Anyone got any ideas?
--
Steve Boddy


< Previous Next >
This Thread
  • No further messages