Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Samba3-3.0.4-KDE 3.2.2 rpm Packaging Bug
  • From: "L. Mark Stone" <LMStone@xxxxxxxxx>
  • Date: Sat, 15 May 2004 09:11:23 -0400
  • Message-id: <200405150911.23922.LMStone@xxxxxxxxx>
I reported this as bug 81626 at bugs.kde.org, but thought I should
report this here as well.

I'm running SuSE 8.2 with KDE 3.2.2 and Samba3-3.0.4 (installed from rpm
packages). Here's the problem:

kdebase3-samba requires package smbclnt.

The samba3-3.0.4 packages provide package smbclnt3.

YaST, apt, rpm etc. try to remove either the samba3 packages, or
kdebase3-samba and kdenetwork3-lan packages to resolve dependencies.

I uninstalled kdebase3-samba and kdenetwork3-lan to install the Samba3
packages cleanly, and then reinstalled kdebase3-samba and
kdenetwork3-lan via rpm with --force --nodeps.

The kde packages work fine with the latest version of Samba3, this is
just an rpm packaging bug. Not sure who should be updating what to fix
this, so I'm just trying to inform all interested parties!

Thanks!
Mark
--
_____________________________________________
A Message From... L. Mark Stone

Reliable Networks of Maine, LLC
477 Congress Street, 5th Floor
Portland, ME 04101
Tel: (207) 772-5678
Web: http://www.RNoME.com


< Previous Next >
This Thread
  • No further messages