Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Help! Samba Client w/ SuSE 9.1
  • From: Art Fore <afore@xxxxxxxxx>
  • Date: Fri, 14 May 2004 21:14:38 -0700
  • Message-id: <1084594477.3572.11.camel@xxxxxxxxxxxxxxxxxxx>
Yes, I am using the same computer name. I would have thought that is
what would be desired. If the computer is already a part of the domain,
it would seem that it would still be. Will try renaming though.

Art

On Fri, 2004-05-14 at 22:10, Jorge Manuel B. S. Vicetto wrote:
> Quoting Art Fore <afore@xxxxxxxxx>:
>
> >
> > Worst thing is when I boot back into XP, I cannot login to the domain. I
> > have to change to a workgroupo, reboot, change back to the domain,
> > reboot, before I can login again. If I go back into suse, bhen back to
> > XP again, have to do it all over again.
> >
>
> Art,
>
>
> aren't you using the same computer name for both XP and Linux and
> adding both to
> the domain? If so, it can't work. If you want to have a dual-boot computer
> being part of a Windows Domain, you'll have to use two different hostnames for
> the Windows and Linux systems. If not, each time you add one system to the
> domain, you're removing the other.
>
> > Anyone have any suggestions furtther or knows where the yast samba
> > client app puts the info when you first set it up?
> >
> > Art
> >
>
> ------------------------------------------
>
> Jorge Manuel B. S. Vicetto
> Network Manager and Systems Administrator
> Angra do HeroĆ­smo Nursing School (ESEnfAH)
>
> ------------------------------------------
>
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
>

< Previous Next >