Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Mplayer requires liblzo
  • From: C Hamel <vgm2@xxxxxxxxxx>
  • Date: Fri, 14 May 2004 22:22:29 -0500
  • Message-id: <200405142222.34563.vgm2@xxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Friday 14 May 2004 21:45, Gil Weber wrote:
> ** Reply to message from "Rob Freeman" <sysadmin@xxxxxxxxxxxx> on Fri, 14
> May 2004 21:22:38 -0500
>
> > ----- Original Message -----
> > From: "C Hamel" <vgm2@xxxxxxxxxx>
> > To: <suse-linux-e@xxxxxxxx>
> > Sent: Friday, May 14, 2004 9:16 PM
> > Subject: [SLE] Mplayer requires liblzo
> >
> > > Where does one find liblzo.so.1 for Mplayer? It doesn't seem to be on
> > > Packman's site ...or if it is, it is in an archive because a search
> > > turns
> >
> > up
> >
> > > nothing.
> > >
> > > Thanks!
> > > --
> > > ...CH
> >
> > These were the files I used to get it working on a fresh install:
> >
> > divx4linux-20030428-0.pm.0.i386.rpm
> > w32codec-0.90-3.pm.0.i386.rpm
> > libtheora-0.9_1.0alpha3-0.pm.0.i586.rpm
> > avifile-qt-0.7.38-4.i686.rpm
> > MPlayer-1.0pre4-pm.1.i686.rpm86.rpm
> > lame-3.93.1-1.i686.rpm
> > libdivxdecore-0.4.7-5.i586.rpm
> > xvid-0.9.9_1.0.0_rc4-0.pm.0.i586.rpm
>
> Rob, I'm a little confused. PLease clarify.
>
> 1) You're using SuSE 9.1, correct? And you started with the file:
> MPlayer-1.0pre4-pm.1.i686.rpm.
>
> According to the PacMan site if you used that MPlayer file then you should
> not need any codecs. The codecs shown are for use with the !586 download of
> MPlayer, not the !686 download. Or am I not understanding something? Are
> there codecs that are required for the !686 download??
>
> 2) Assuming you do need the codecs you've indicated even with the !686
> download of MPlayer:
>
> Where did you get the file {avifile-qt-0.7.38-4.i686.rpm} and
> {libdivxdecore-0.4.7-5.i586.rpm} ? Those are not at the bottom of the
> Pacman page with the other codecs.
>
> And the lame file you show in your message is not the same one at the
> bottom of the Pacman MPlayer page. Did you find a better lame file
> somewhere else?
>
> Please advise.
> Many thanks for explaining.
> Gil
For the record, I did get all files from Packman's site, under '9.1' where
applicable. Sorry... I forgot to mention it because all posts seem to be
about 9.1 w/only enough 9s to keep one guessing if it isn't mentioned. :-\
- --
...CH
Avoid doing business with 'The Link' ISP.
SuSE Is All U Need
Linux user# 313696
Linux box# 199365
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFApYz41rD/PgIdojIRAgEyAKCPWuoZ1hHecW7kNzsUceD0SilliQCgtNHP
vhXOW1ByUpBTy2dtF4n9gWk=
=rVuH
-----END PGP SIGNATURE-----

< Previous Next >