Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Errors trying to install Ximian Connector on SUSE 9.1
  • From: Trey Sizemore <trey@xxxxxxxxxxx>
  • Date: Fri, 14 May 2004 19:31:55 -0400
  • Message-id: <1084577515.6535.1.camel@xxxxxxxxxx>
I'm getting the following errors trying to install the Ximian Connector
package from usr-local-bin:

linux:/home/trey # rpm -Uvh
ximian-connector-1.4.7.1-100.SuSE.ulb.1.i586.rpm
error: Failed dependencies:
libical-evolution.so.0 is needed by
ximian-connector-1.4.7.1-100.SuSE.ulb.1
liblber.so.2 is needed by
ximian-connector-1.4.7.1-100.SuSE.ulb.1
libldap.so.2 is needed by
ximian-connector-1.4.7.1-100.SuSE.ulb.1

Can someone tell me where to get these packages?

Thanks.


< Previous Next >
Follow Ups