Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] SUSE 9.1 & Firewire harddrive
  • From: "Jorge Manuel B. S. Vicetto" <bb+shared.it.lists.suse-e@xxxxxxxxxx>
  • Date: Fri, 14 May 2004 21:52:25 +0000
  • Message-id: <20040514215225.ck404wswwkwgcoc0@xxxxxxxxxxxxxxxx>
Art,

if you got the same problem using USB 2.0 and Firewire, then you can exclude a
firewire problem. Does the kdf also work with USB 2.0?
Anyway, I've noticed some points about your /etc/fstab below:


Quoting Art Fore <afore@xxxxxxxxx>:

Got another drive kit with USB2 & Firewire and tried the same disk drive
in the USB2. Same thing as with firewire drive, it just comes up with
different mount point in /media.. A work colleague has Mepis installed,
and he tried it, it works great also as firewire. I downloaded the
KDiskFree (kdf), which Mepis uses, and installed it. Now I can mount
and access the ntfs partition, but when doing the reiserfs partition, it
says it is already mounted. Guess I need to figure out how to stop it
from the automatic mounting somehow.

Kernel is the default Suse kernel after yast online update.

Art

Jorge Manuel B. S. Vicetto wrote:


Quoting Art Fore <afore@xxxxxxxxx>:

fstab entries

/dev/sda2 /Firewire/winc ntfs
ro,noauto,users,uid=afore,gid=users,umask-0002 0 0

The ro option is not necessary, unless you change the kernel. By default the
ntfs driver doesn't allow writing. What happens if you remove the umask option
?

/dev/sda6 /Firewire/linux reiserfs
noauto,uid=afore,gid=users 0 0

You should not use the uid and gid options with reiserfs. I'm sorry if I've gave
you this impression. By the way, I was having a problem yesterday, just because
of this. After removing the uid and gid it started working again! :-(
Hope this helps.


------------------------------------------

Jorge Manuel B. S. Vicetto
Network Manager and Systems Administrator
Angra do HeroĆ­smo Nursing School (ESEnfAH)

------------------------------------------

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


< Previous Next >
Follow Ups