Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Manipulating raw
  • From: Jerome Lyles <susemail@xxxxxxxxxxxxx>
  • Date: Thu, 13 May 2004 11:22:34 -1000
  • Message-id: <200405131122.34507.susemail@xxxxxxxxxxxxx>
On Thursday 13 May 2004 04:33 am, Fred Miller wrote:
> On Thursday May 13 2004 1:42 am, Jerome Lyles wrote:
>
> [snip]
>
> > > Do you have the gimp2-devel package installed? This provides the devel
> > > libs for plugin compilation.
> >
> > I think so: > rpm -q gimp2-devel
> > gimp2-devel-1.3.20-21
> > Jerome
> >
> > So with only gimp2 loaded and using gimptool-2.o I still get the same
> > errors:
>
> Ok.......install the gtk dev. package from the cd's.
>
> Fred
# rpm -qa gtk-devel
gtk-devel-1.2.10-710

# rpm -qa gimp2
gimp2-2.0.0-100.SuSE.ulb.1

# rpm -qa gimp2-devel
gimp2-devel-2.0.0-100.SuSE.ulb.1

Jerome


< Previous Next >
Follow Ups