Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
RE: [SLE] SuSE 9.1 and VMWare Workstation 4.5 work fine (sorta)
  • From: burgeke@xxxxxxxxxxxxxxxxxxxxxx
  • Date: Thu, 13 May 2004 15:04:38 -0400
  • Message-id: <20040513190443.D5BA75A5671@xxxxxxxxxxxxxx>
Mike -

You mentioned that you USB works for you on a XP guest VM running on a SuSE
9.1 host. I looked into the vmware.log and found that it is looking for:

May 13 12:56:31: vmx| USB: Unable to open "/proc/bus/usb/devices" (No such
file or directory).
May 13 12:56:31: vmx| USB: Unable to initialize USB Generic backend.

I was just wondering how you got it to work given SuSE 9.1 uses sysfs?

burgess@linux:/proc/bus/usb> ls -la
total 0
drwxr-xr-x 6 root root 0 2004-05-13 12:46 .
dr-xr-xr-x 5 root root 0 2004-05-13 12:46 ..
dr-xr-xr-x 2 root root 0 2004-05-13 12:46 001 dr-xr-xr-x 2 root root 0
2004-05-13 12:46 002 dr-xr-xr-x 2 root root 0 2004-05-13 12:46 003
dr-xr-xr-x 2 root root 0 2004-05-13 12:46 004
-r--r--r-- 1 root root 0 2004-05-13 13:04 devices_please-use-sysfs-instead
burgess@linux:/proc/bus/usb>

Thanks!

-----Original Message-----
From: Michael_T._Williams@xxxxxxx [mailto:Michael_T._Williams@xxxxxxx]
Sent: Thursday, May 13, 2004 12:15 PM
To: burgeke@xxxxxxxxxxxxxxxxxxxxxx; craiga@xxxxxxxxxxxx;
suse-linux-e@xxxxxxxx
Subject: RE: [SLE] SuSE 9.1 and VMWare Workstation 4.5 work fine (sorta)

I am running a Dell c840 laptop with SuSE 9.1 and the host OS and USB works
fine with an XP guest.

Michael


-----Original Message-----
From: burgeke@xxxxxxxxxxxxxxxxxxxxxx
[mailto:burgeke@xxxxxxxxxxxxxxxxxxxxxx]
Sent: Thursday, May 13, 2004 11:10 AM
To: craiga@xxxxxxxxxxxx; suse-linux-e@xxxxxxxx
Subject: RE: [SLE] SuSE 9.1 and VMWare Workstation 4.5 work fine (sorta)

Unable to get usb to work here either. Tried unloading usblp to no avail.
Going to check the Vmware lists now....

-----Original Message-----
From: Craig Altenburg [mailto:craiga@xxxxxxxxxxxx]
Sent: Thursday, May 13, 2004 11:47 AM
To: SuSE Linux Mailing List
Subject: Re: [SLE] SuSE 9.1 and VMWare Workstation 4.5 work fine (sorta)

I, too, have VMWare 4.5 installed and running; but have not been able to get
the virtual machine (running XP Home) to talk to USB devices.

Has anyone got USB working?

--
Craig Altenburg
On May 13, 2004, at 11:19 AM, Mike Coan wrote:

> Greetings,
>
> Just thought I would post to let people know that VMWare Workstation
> 4.5 runs
> fine on SuSE 9.1. The prebuilt modules don't load, but it builds
> modules and those run fine.
>
> My setup is as follows:
>
> Asus A&V8X-X motherboard
> Athlon XP 2500
> 1G DDR RAM
> nvidia FX5200 video card
> 120G ide drive (Maxtor I think, but don't remember Combo DVD-CD/RW
> drive
>
> I am running (sorry I need it for work) XP Pro on vmware. It connects

> to the Windows 2003 server, and runs all apps fine.
>
> I do get a message when starting Windows that the kernel is newere
> than what is officially supported, and that there may be problems, but

> so far there haven't been.
>
> So far 9.1 has been completely stable under this setup. using YAST to

> install the nvidia video driver worked as advertised.
>
> The Samba client under YAST actually added my machine tot he Windows
> domain.
> haven't had a chance to mount the Windows shares yet.
>
> The only thing that doesn't work is sound. works fine on my home
> machine which is a different chipset for sound. Will post my sound
> problems in a separate message.
>
> Mike
> --
> Michael A. Coan
> Woodlawn Foundation
> 524 North Avenue, Suite 203
> New Rochelle, NY 10801-3410
> Tel 914-632-3778
> Fax 914-632-5502
>
> --
> Check the headers for your unsubscription address For additional
> commands send e-mail to suse-linux-e-help@xxxxxxxx Also check the
> archives at http://lists.suse.com Please read the FAQs:
> suse-linux-e-faq@xxxxxxxx
>
>


--
Check the headers for your unsubscription address For additional commands
send e-mail to suse-linux-e-help@xxxxxxxx Also check the archives at
http://lists.suse.com Please read the FAQs: suse-linux-e-faq@xxxxxxxx


--
Check the headers for your unsubscription address For additional commands
send e-mail to suse-linux-e-help@xxxxxxxx Also check the archives at
http://lists.suse.com Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups