Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] 9.1 unable to find ethernet card at boot
  • From: "Jerome R. Westrick" <jerry@xxxxxxxxxxxx>
  • Date: Thu, 13 May 2004 13:19:55 +0200
  • Message-id: <1084447195.7807.5.camel@xxxxxxxxxxxxxxxxxxxxxxxx>
Try Checking lsmod before and after yast2 to see if a module is not
being loaded?

Jerry

On Thu, 2004-05-13 at 12:14, Fergus Wilde wrote:
> Apologies for a second post on this theme, because it's critical and will
> require the machine to be reverted to an earlier version (all of which
> worked) if unsolved. I'm hoping a few more people have 9.1 on by now. I've
> never backed out a new SuSE version, and am not anxious to have to start now,
> so if anyone has a clue ...
>
> The machine, all hardware unchanged for many years and ultra-reliable, cannot
> find its Etherlink III card at boot after 9.1 install, here's part of /var/
> log/boot.msg:
>
> Initializing random number generatordone
> <notice>exit status of (random isdn hotplug) is (0 0 0)
> <notice>start services (coldplug)
> coldplug scanning input: done
> scanning pci: ***.**Wdone
> scanning usb: done
> . . . . . . . . . . . . . . . . . . . . . . . .done
> <notice>exit status of (coldplug) is (0)
> <notice>start services (network)
> Setting up network interfaces:
> lo
> lo IP address: 127.0.0.1/8 done
> Waiting for mandatory devices: eth-id-00:50:da:3c:65:34
> 19 18 17 16 15 14 13 11 10 9 8 7 6 5 4 2 1 0
> eth-id-00:50:da:3c:65:34 No interface found failed
> Setting up service
> network . . . . . . . . . . . . . . . .failed
> <notice>exit status of (network) is (7)
> <notice>start services (syslog)
>
> Ifconfig of course can't see the card, and I can only get a network back by
> going into YaST and opening the network devices section, where the card is
> correctly described and configured. This alone, not changing anything, is
> enough to bring eth0 up.
>
> My question is essentially what has changed in this version of SuSE to break
> things, and how can they be fixed?
>
>
> --
> Fergus Wilde
> Chetham's Library
> Long Millgate
> Manchester
> M3 1SB
>
> Tel: +44 161 834 7961
> Fax: +44 161 839 5797
>
> http://www.chethams.org.uk
>


< Previous Next >
References