Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] SuSE 9.1 "live CD" won't install :o(
  • From: James Knott <james.knott@xxxxxxxxxx>
  • Date: Wed, 12 May 2004 18:51:02 -0400
  • Message-id: <40A2AA56.1060606@xxxxxxxxxx>
Common problem. That Live Eval CD is broken. I've tried it on 3 computers and it failed on all of 'em.

Gil Weber wrote:
Hi, everyone. Strange problem here. Hope someone can help.

I am running SuSE 9.0 on an e-Machine (2.8 Ghz Celeron, 512 MB memory). No
However, when I try to run the SuSE 9.1 "live CD" to evaluate this newest
version of SuSE I can't get the program to install.

The CD starts up, and after pressing F2 I can read the various lines scrolling
on screen as the CD loads. But it gets to a line that says "Starting PCMCIA"
and then it hangs. It absolutely will not go past this "Starting PCMCIA" line.
I've tried multiple times.

I have to do the 3-finger salute (control/alt/delete) to get the machine to
reboot. As it shuts down I again can read the lines after pressing F2. Here I
see one particularly interesting line, though I don't know if it is relevent to
the problem. The line says "Shutting down PCMCIA fatal Module yenta_socket in

Yenta_socket???? What is that?

Tech support at e-Machines had no idea.

For reasons I don't understand SuSE seems to think there is a PCMCIA card in
this desktop computer. There is not. Neither is there a wireless card. But
something is tricking SuSE into thinking there is PCMCIA on this computer, and
SuSE just gets hopelessly hung at that point.

I am using an original SuSE "live CD," not a disk downloaded from the Internet.

In addition, the "live CD" has successfully run on three other SuSE 9.0 boxes
here including a 400Mhz Celeron (a real oldie).
I called e-Machines and they could not help ("We don't support Linux, only
Windows."). :o(

I also was advised by SuSE (San Francisco) to try typing "nopcmcia=1" as the
boot option at start up. That did not help. I also tried this in "safe" mode.
That also did not help. In both cases SuSE still hung at "Starting PCMCIA."

Any ideas why my e-Machine won't load the "live CD"? I am concerned that if it
won't load this "test" version of 9.1 then I might have problems once I decide
to upgrade to 9.1 using the 9.1 professional disks.

Your thoughts and guidance are greatly appreciated. ;o)


< Previous Next >
Follow Ups