Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] "My Computer" - Whazzat?
  • From: Craig Altenburg <craiga@xxxxxxxxxxxx>
  • Date: Wed, 12 May 2004 13:12:44 -0400
  • Message-id: <958AEDAA-A437-11D8-A1B1-000A95BB4886@xxxxxxxxxxxx>
Do you actually have CD mounted?

Unlike the old desktop icons that showed up all the time, the icons in the "My Computer" only show if the drive is actually present.

--
Craig Altenburg
On May 12, 2004, at 12:56 PM, Michael Nelson wrote:

On Wed, May 12, 2004 at 06:25:20PM +0200, Jerome R. Westrick wrote:
On Wed, 2004-05-12 at 18:21, Michael Nelson wrote:
Since upgrading to 9.1 from 9.0 I have this annoying "My Computer" icon on
my desktop that appears to do nothing useful.

If I click on it it brings up Konqueror in a small window on the url
"drives:/". But nothing shows in the window. If I right click on the
window and try to create a new device it pops up the dialog to let me
configure the device, but when I try to apply it, it says "Writing to drives
is not supported".

I have tried to research this, but "Konqueror" and "drives" and "My
Computer" searches didn't help.

What is this thing and what is it supposed to do?

It contains the "Magically Generated" Icons for Hotplugging devices
ie. USB/firewire cds/harddrives

OK thanks. That's what it's *supposed* to contain. Mine contains nothing,
and I'd like to fix it.

Michael

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx




< Previous Next >
Follow Ups