Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Ximian Connector
  • From: chris h <chris123@xxxxxxxx>
  • Date: Wed, 12 May 2004 10:24:12 -0400
  • Message-id: <200405121024.12902.chris123@xxxxxxxx>
On May 12, 2004 09:43 am, James Ogley wrote:
> > Do I need to install the whole ULB gnome core and libs, or it is enough
> > just to install ULB evolution and Ximian connector?
>
> It'll probably install with the SuSE Evolution from the 9.0 CDs :)

Quick test on working Evo 1.4 (evolution-1.4.6-0.ximian.7.5) from Ximian and
the following errors are presented:

error: failed dependencies:
libcrypto.so.0.9.7 is needed by ximian-connector-1.4.7-100.SuSE.ulb.1
libpopt.so.1 is needed by ximian-connector-1.4.7-100.SuSE.ulb.1
libssl.so.0.9.7 is needed by ximian-connector-1.4.7-100.SuSE.ulb.1

All dependencies were met.

Just a quick bug report. Thanks for the efforts.

/ch

< Previous Next >
Follow Ups