Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Win4Lin 4.0 and SuSE Linux 9.1
  • From: Prabu Subroto <prabusubroto@xxxxxxxxx>
  • Date: Wed, 12 May 2004 03:34:00 -0700 (PDT)
  • Message-id: <20040512103400.66073.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
Dear my friends...

I am using Win4Lin version 4.0 on SuSE Linux 9.1 . I
just upgraded my SuSE from 8.2 to 9.1 . When I used
SuSE 8.2 this Win4Lin worked properly but since I
upgraded my SuSE 8.2 to SuSE 9.1 my Win4Lin doesn't
work anymore. I get an error message as if the kernel
of Win4Lin has not been loaded.

I tried to re-install my Win4Lin. I removed it and
then install it again with "win4lin-install". But this
time my "win4lin-install" does not run as I expected
(as usual).
I was surprised because of this error message :
"
LINUX SYSTEM ANALYSIS
Your system is not supported for automatic updating.
Either you are running a system which is no longer
directly supported, or you are running a hand-patched
kernel and neet to repatch with the latest Netraverse
patches.
"

Please tell me what I should do. I need the Win4Lin
because I still need to work with RouterSim, and it
runs only on Windows platform. I will do CISCO
certification test in a short time. I need my win4lin
urgently. Pleasee............

Thank you very much.




__________________________________
Do you Yahoo!?
Yahoo! Movies - Buy advance tickets for 'Shrek 2'
http://movies.yahoo.com/showtimes/movie?mid=1808405861

< Previous Next >