Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Problems with network ftp install on 9.1
  • From: Brad Shelton <bshelton@xxxxxxx>
  • Date: Tue, 11 May 2004 21:29:06 -0400
  • Message-id: <1084325345.1896.3.camel@xxxxxxxxxxx>
On Tue, 2004-05-11 at 20:57, Anders Johansson wrote:
> On Wednesday 12 May 2004 02.53, Jeff Blasius wrote:
> > Thank You for your reply. I *have* a copy of 9.1 pro. I setup my own
> > personal ftp server on another machine because there is no cdrom on the
> > destination machine.The ftp server is setup to serve the suse 9.1 dvd
> > sitting in its dvdrom. Should this work? Like I said, it accepts the ftp
> > site in the beginning (after network has been setup and it "sees" the
> > files), but when it goes to pre-select the right packages, yast can't
> > find the rpms????? Any ideas?
>
> I can't really test it here right now, but can't you set the ftp server to log
> what's going on? Maybe there's a bug when using a user/pwd login?! Logs are
> indispensable when bug tracking

I'm guessing you're seeing the same thing I'm seeing, if you can see
your logs:

May 11 21:20:55 db2 ftpd[4030]: connection from db10.local
May 11 21:20:55 db2 ftpd[4030]: <--- 220
May 11 21:20:55 db2 ftpd[4030]: db2.ole.net FTP server (Version
6.5/OpenBSD, linux port 0.3.3) ready.
May 11 21:20:55 db2 ftpd[4030]: command: USER bshelton
May 11 21:20:55 db2 ftpd[4030]: <--- 331
May 11 21:20:55 db2 ftpd[4030]: Password required for bshelton.
May 11 21:20:55 db2 ftpd[4030]: command: PASS ???
May 11 21:20:55 db2 ftpd[4030]: <--- 230
May 11 21:20:55 db2 ftpd[4030]: User bshelton logged in.
May 11 21:20:55 db2 ftpd[4030]: FTP LOGIN FROM db10.local as bshelton
May 11 21:20:55 db2 ftpd[4030]: command: TYPE I
May 11 21:20:55 db2 ftpd[4030]: <--- 200
May 11 21:20:55 db2 ftpd[4030]: Type set to I.
May 11 21:20:55 db2 ftpd[4030]: command: PASV
May 11 21:20:55 db2 ftpd[4030]: <--- 227
May 11 21:20:55 db2 ftpd[4030]: Entering Passive Mode
(172,19,1,2,130,77)
May 11 21:20:55 db2 ftpd[4030]: command: RETR /media/cdrom/driverupdate
May 11 21:20:55 db2 ftpd[4030]: <--- 550
May 11 21:20:55 db2 ftpd[4030]: /media/cdrom/driverupdate: No such file
or directory.
May 11 21:20:55 db2 ftpd[4030]: get /media/cdrom/driverupdate
May 11 21:20:55 db2 ftpd[4030]: <--- 221
May 11 21:20:55 db2 ftpd[4030]: You could at least say goodbye.

Seems as though the install program that loads is looking for a
non-existent file and crashing as a result. It does the same thing
regardless of which method I try, smb nfs ftp....

I'd say it's a misconfiguration of the install setup on the boot
image... or some such.

Needless to say, after swearing off 9.1 I am trying again. This time I
decied to procede a little more slowly and try to document the errors so
that we could perhaps get them fixed.

--
Brad Shelton On Line Exchange http://www.ole.net
Phone: 313-526-1111 Fax: 313-526-3333


< Previous Next >