Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] new 9.1 install and just a few questions
  • From: "Rob Freeman" <sysadmin@xxxxxxxxxxxx>
  • Date: Mon, 10 May 2004 14:21:22 -0500
  • Message-id: <0afd01c436c3$fab253d0$45a610ac@xxxxxxxxxxxx>

----- Original Message -----
From: "Marshall Heartley" <marshall.heartley@xxxxxxxxxxxxx>
To: "SuSE Linux List" <suse-linux-e@xxxxxxxx>
Sent: Monday, May 10, 2004 2:14 PM
Subject: Re: [SLE] new 9.1 install and just a few questions


> <snip>
>
> > 1) I have a samba server on my network, and I mapped a folder to it
with
> > this command:
> >
> > mount -t smbfs -o username=rob,password=xxxxxx //192.168.1.69/data /data
> >
> > It connects great, but when I try to copy files over 10 megs, My suse
stalls
> > and just sits there until I kill it or reboot it.
>
> Are you going from a Windows machine to your SuSE one? I am assuming
> that all other file transfers work OK? Is it locking down on a specific
> type of file or any file over 10M in size?
>
> > 2) I am sure this is a common question, but I have not figured out how
to
> > do this. I have a bunch of wmv files, but can not play them. I tried
to
> > instal vlc, but I was missing a bunch of dependancies even after using
this
> > link http://packman.links2linux.de/?action=377.
> >
> > I tried to install the w32codec-0.90-3.pm.0.i386.rpm, and it installed
fine,
> > but still no playing of the wmv files.
> >
> > Is there some way of getting these to play?
>
> Either MPlayer or xine can play those files. Be sure that you get all
> of the dependancies from the Packman site. Or you will get the same
> message that you got above. I just upgraded my xine and was able to
> play wmvs just fine.
>
>
> Marshall
>

It is any file over about 10 megs. Just locks up. It is a RH samba server
that I have all my files on. I have been able to use windoz and other RH
distos to get the files just fine. I can play streaming music over the link
on my Suse machine just fine.

Rob


< Previous Next >
Follow Ups