Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
SuSE 9.1: webalizer - no DNS lookup support - Why?
  • From: Marc Christensen <marc@xxxxxxxxxxxx>
  • Date: Sun, 09 May 2004 22:01:48 -0600
  • Message-id: <409EFEAC.6030908@xxxxxxxxxxxx>
Just rebuild one of my servers using 9.1 which took most of the weekend.

Overall, it's a great upgrade! The machine (a pIII 800, 512MB) is much more responsive and feels like a new machine. There is better support for my video card and the multimedia support is great.

That being said, I ran into one thing that really annoys me:

I run web services on the machine. I purposely have Apache not lookup DNS for it's logs to increase performance. The logs are analyzed later using webalizer and I have DNS lookups happen at that point (at least this is how I did it on my last setup which was 8.1).

The webalizer in 9.1 has DNS support removed which _really_ sucks. I purposely postpone the lookup so that the web server gains performance which I'm not willing to give up. Now, I have no lookups at all for my log analysis.

Other than that, 9.1 rocks! It's the best distro I've used yet IMO. Way to go!

--
Marc C.

< Previous Next >
This Thread
  • No further messages