Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Which kernel 2.6.5?
  • From: Andrei Verovski (aka MacGuru) <andreil1@xxxxxxxxxxx>
  • Date: Fri, 7 May 2004 17:20:50 +0300
  • Message-id: <BE09BA7C-A031-11D8-9D1E-000393705350@xxxxxxxxxxx>

Just upgrade to 9.1, that's would be simpler.

On May 7, 2004, at 16:45, Mark Crean wrote:

I am running SuSE 9.0 and would like to have a go at a 2.6 kernel.

Am I limited as to which 2.6 kernel I can install with SuSe 9.0? I've
tried one from Mantel's kernel of the day but it won't install due to a
failed dependency error in aaa_base so far as I can tell:
"/sbin/update-modules.dep is needed by kernel-default-2.6.5-10.48." I
downloaded the source and tried compiling after following the
instructions for making a config file but that failed too citing an
error in the source files relating to ide: "drivers/ide/ide-io.c:222:
error: conflicting types for `ide_get_error_location'" Maybe the Mantel
kernels are all intended for 9.1 now??


< Previous Next >
This Thread
References