Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] LiveCD-9.1 not bootable?
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Wed, 5 May 2004 21:48:47 -0400
  • Message-id: <200405052148.47494.penguin0601@xxxxxxxxxxxxx>
On Wednesday 05 May 2004 06:03 pm, James Knott wrote:
> Rick Green wrote:
> > I'm getting itchy, and even though my 9.1 upgrade has shipped, I
> > wanted to start playing, so I downloaded the LiveCD-9.1.iso, and
> > burned it to a CD, but it is not detected as a bootable CD on two
> > different systems. The .iso file I downloaded computes to the same
> > md5sum as the value in MD5SUMS. The CD I burned passes a 'verify'
> > check against the .iso file. I actually tried this twice, once with
> > Xcdroast, and again with cdrecord, but neither copy will boot.
> > ANybody else encountered this, or can pass me a clue?
>
> I haven't had that problem, but while mine boots, it fails to work on
> 3 of 3 computers I've tried it on.
============

Hey guys!

Let's see if we can find some common ground here, as I have had this
problem as well. The 9.1 LiveCD works fine on my system AthlonXP,
768mb, 40mb drive, dvd, cdrw, ATI 9200, in fact quite well, but on a
system I have on the table, converting a customer to Linux, it will not
boot!

The system is a 533mhz Celeron Gateway computer, with built-in graphics,
using shared memory, and sound. It has 256mb ram, hard drive is about
7gb, but there is about 5gb free after installing SuSE 9.0 on it. The
cdrom is of adequate speed and the cd's I've tried were burned with
k3b. All 3 cds I have burned work fine on my system. Now one thing
I've tried that sometimes works did not this time. Sometimes in
burning a cd at the max speed of your burner, 24x +, some cdroms do not
or are not able to read the cd, so I drop the burn speed down to 12x or
slower. As I mentioned, this did not help this time.

There must be something about the hardware setups that is not allowing
the LiveCD to boot or restricting it or something the LiveCD is not
seeing it needs.

Lee
--
--- KMail v1.6.2 --- SuSE Linux Pro v9.0 ---
Registered Linux User #225206
On any other day, that might seem strange...

< Previous Next >
Follow Ups
References