Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] please!! help me, completly lost!

----- Original Message -----
From: "Adilson Guilherme Vasconcelos Ribeiro" <adilson@xxxxxxxxxxxxxxxxx>
To: "Joao - Calcados Jacob S/A" <joao@xxxxxxxxxxxxxx>
Sent: Tuesday, May 04, 2004 6:13 PM
Subject: Re: [SLE] please!! help me, completly lost!


On Tue, 4 May 2004, Joao - Calcados Jacob S/A wrote:

> I´ll need to upgrade my production network server (samba + mysql)
> hd´s, with the following scenario :

Joao...
>
> i actually have 4 20 Gig disks, 2 of then into an raid1 (software) and
> another two for backups pourpouses, but my poor raid is actualy 97%
> full..... and if our dear shoes designers save another 200 megs files,
i´ll
> probably will have my face into a dart target...
>
o RAID1 contém sua partição raiz?

sim, a raiz esta em raid, porem o boot nao...
embora gostaria de deixar o boot em raid tambem

> no problems into transfering data, partitioning, building raid valumes,
> blablabal,
>
> BUT I CAN´T BOOT! please, i´m completly newby with boot loaders over
> linux machines, i´ve been searching discussion lists like these,
> googling a lot ever the last week, but everywhere where someone tell
> woh to make it, theres a lack of information exacly where they say how
> to transfer the boot, and time is going short!

se voce estiver usando o lilo, voce pode dar uma olhada no
arquivo:

/usr/share/doc/packages/lilo*/README.raid1

la tem um tutorial rapido sobre como configurar o lilo como raid1

>
> P.S : not shure about wich boot loader actualy using.. LILO or GRUB,
> both are installed, and can´t restart server over next 3 weeks!
>
> using SUSE 8.1

veja os arquivos de configuraçaõ de um de do outro:

lilo:
/etc/lilo.conf
ok, cá está :
samba:~ # cat /etc/lilo.conf
boot = /dev/hda
change-rules
reset
read-only
menu-scheme = Wb:kw:Wb:Wb
lba32
prompt
timeout = 80
message = /boot/message


image = /boot/vmlinuz-2.4.19-acl
label = linux-acl
root = /dev/md0
initrd = /boot/initrd


image = /boot/bzImage
label = linux-sem-acl
root = /dev/md0
initrd = /boot/initrd

image = /boot/vmlinuz
label = linux
root = /dev/md0
initrd = /boot/initrd

image = /boot/vmlinuz.shipped
label = failsafe
root = /dev/md0
initrd = /boot/initrd.shipped
append = "ide=nodma apm=off acpi=off vga=normal nosmp maxcpus=0
disableapic 3"
optional



grub:
/boot/grub/menu.lst
... nao parece estar instalado, apesar do diretorio GRUB existir, e possuir
os arquivos de stage e o device.map, não há o menu.1st


apenas um deles deverá estar configurado, listando as opções de
boot que voce tem. (linux, failsafe e memtest, normalmente)

verifique isso e me responda. Nao sei se o grub pode dar boot em
uma partição raid1.

Abraços
Adilson



< Previous Next >
Follow Ups