Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
RE: [SLE] No mouse pointer after SuSE 9.0 Pro install.
  • From: GarUlbricht7@xxxxxxxxxxxx
  • Date: Mon, 03 May 2004 22:01:43 -0400
  • Message-id: <355375AB.512298F0.16F823AE@xxxxxxxxxxxx>
Gar wrote Mon May 03 2004 - 23:56:17 CEST:
>"John N. Alegre" wrote Mon May 03 2004 - 22:09:26 CEST:
>>On 01-May-04 Gar wrote:
>
>[ No mouse pointer after SuSE 9.0 Pro install.]
>>
----< text snipped >-------

Hi John,

In looking for something else, I came across this:

http://lists.suse.com/archive/suse-linux-e/2004-Apr/1411.html
Subject: [SLE] Invisible mouse pointer on installation

#> While installing SUSE 9.0 on a new computer,
#> I ran into a problem that has been mentioned on this list before.
#> It drove me nuts until I solved it,
#> so I thought I would share my solution with other SUSE Linux users.
#>
#> The problem was this.
#> During the installation, the mouse (Microsoft optical wheel mouse) worked fine,
#> but after reboot, the pointer was invisible
#> (the mouse still functioned, but the pointer did not appear).
#>
#> As a result, the GUI was almost unusable.
#>
#> The SUSE support person pointed me to the support database,
#> and I found the solution here:
#>
#> http://portal.suse.com/sdb/en/2002/11/wessels_sax247.html
#>
#> under the heading "The mouse pointer is invisible."
#>
#> Entering the line
#>
#> Option "SWcursor"
#>
#> in the Device section of /etc/X11/XF86Config solved the problem completely.
#>
#> Alasdair Urquhart
--


Hope this helps,

--

Question: Now that google has gone the ipo route,
Is it still "my friend?"

--


__________________________________________________________________
Introducing the New Netscape Internet Service.
Only $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

< Previous Next >