Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
RE: [SLE] No mouse pointer after SuSE 9.0 Pro install.
  • From: GarUlbricht7@xxxxxxxxxxxx
  • Date: Sat, 01 May 2004 18:15:24 -0400
  • Message-id: <13998654.624513AE.16F823AE@xxxxxxxxxxxx>
"John N. Alegre" wrote on Fri Apr 30 2004 - 22:03:57 CEST:

> After an install of 9.0 Pro there is no Mouse Pointer.
>
> The configuration of the mouse in XF86config is "auto".
> It is a three button mouse.
> The mouse worked fine with pointer during the entire install process.
>
> The mouse works.
> I can select things fine with standard mouse clicks and double clicks.
> I just can NOT see the pointer.
>
> I am new to SuSE not to Linux (since Red Hat 5.2).
>
> Can anybody help???
>

Hi John,

Welcome to SuSE.

I noticed you haven't reposted with more info
(it's what some of us do when we get ignored)
so it is possible your problem is already solved.

Mouse problems are usually the first "problem"
encountered in SuSE by experienced users.

I usually have to configure my mouse in text mode,
using yast2

What I do is open up a Virtual Consoles,
say "Ctrl+Alt+F1"
log in as root.
And then type: "yast" (without the quotes)
which gives me a text based screen where I can configure
my hardware.

You move about in the yast screens using <tab> and your
arrow keys. When you get to the mouse screen,
it is under Hardware, you can select a mouse and test it.

I am using a "old" M$ mouse which SuSE 8.0 first detected
as a PS/2, I later got it configured as IntelliMouse (5 button)

There are times my mouse has gotten so confused that it would
run all over my screen so fast I couldn't see it.

I had to start over using my CD1 (or DVD),
reboot the machine and doing a "install"

However, it's not a complete re-install,
there is an option that says:

"Boot Installed System"

See page 18 in Your SUSE Linux User Guide.
I would do that and it would re-hardware probe.

Install the Security Updates ASAP.
They included YaST updates some of which solve this
type of problem.

(I uses fou4s {fast online update for SuSE} to do my updates:
http://fou4s.gaugusch.at/
Rather than YOU - which is YaST2 Online Update,
because I find fou4s interactive mode easier to use. YMMV)


Hope this helps,
Gar

--

In the Beginning was the Command Line
---Neal Stephenson

--




__________________________________________________________________
Introducing the New Netscape Internet Service.
Only $9.95 a month -- Sign up today at http://isp.netscape.com/register

Netscape. Just the Net You Need.

New! Netscape Toolbar for Internet Explorer
Search from anywhere on the Web and block those annoying pop-ups.
Download now at http://channels.netscape.com/ns/search/install.jsp

< Previous Next >
Follow Ups