Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] YaST2 Sick
  • From: Peter Vollebregt <peter.vollebregt@xxxxxxxxxx>
  • Date: Sat, 01 May 2004 17:47:09 +0200
  • Message-id: <4093C67D.4070606@xxxxxxxxxx>


Dan Weisenstein wrote:


-----Original Message-----
From: Dan Weisenstein [mailto:dan@xxxxxxxxxx]
Sent: Friday, April 30, 2004 3:12 PM
To: suse-linux-e@xxxxxxxx
Subject: Re: [SLE] YaST2 Sick


Jim Sabatke wrote:

Dan Weisenstein wrote:


In the course of playing around with Evolution, adding and removing
things, etc. yast2 has become partially broken. If I attempt to do
anything related to adding or removing packages, it just freezes up. I
can do anything with services, hardware, etc. with no problems.


<snip>


Let me relay the rest of the story: This all started when I did a
(command line) 'rpm -Fvh' on a new download of evolution (v 1.4.5) That
hung for 2 hours. I couldn't even kill it. Had to reboot. That started
this whole chain of events. Something evidently got damaged...

Dan

Dan,

Had the same problem once with a faulty rpm. Solved it then by using the ncurses yast (use ctrl-alt-f2 to go to a text terminal, login as root and launch yast). This one worked and i could remove the faulty package. Also hung on dependency chacking then.

Otherwise get a better evolution rpm and install it manually with rpm -Uhv <package> --force. It should remove the other from the rpm database.

Peter Vollebregt

< Previous Next >
This Thread
  • No further messages