Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] help with IMAP
  • From: linuxjim <linuxjim@xxxxxxxxxx>
  • Date: Mon, 8 Mar 2004 18:41:13 -0600
  • Message-id: <200403081841.13759.linuxjim@xxxxxxxxxx>
Hi again Joe,

Still plugging, see below...

On Monday 08 March 2004 09:35, Joe Morris (NTM) wrote:
> On 03/08/2004 10:32 PM, linuxjim wrote:
> >I'm still tryng to connect using Pegasus mail on an XP box. Inside a
> > firewall so that is not a problem.
>
> Are you saying there is no firewall between you and the imap server?
> The XP firewall is not on, nor a firewall on the Linux box running
> imaps? Have you tried ethereal to watch the traffic to get an idea of
> what it is doing?

I've tried "inside" my firewall/router, and "outside" from another location.
There is no firewall running between my linux box and the XP box. I have a
little nat router running DHCP. Samba works between the two. I can telnet and
ssh from XP to Suse, and log on in either.

> >I have tried using security set at SSL, and
> >StartTLS, neither work.
>
> I believe SSL is the correct setting.
>
> >There is a setting in Pegasus that allows it to
> >ignore certificates, but that does not work either.
>
> Is it possibly a Pegasus mail problem. Can you try Outlook Express,
> since it is a Windows box, or Mozilla/Netscape?

Today I tried Outlook (not express) and the lateset Thunderbird 0.5. Both
clients report "unable to connet to the server". Both are set up using SSL on
port 993. Thunderbird had a setting for "use secure connection (SSL)" and
"use secure authentication". I've tried both. No change.

> >I tried taking out the line in /etc/xinetd.d/imap that reads "server_args=
> >-s", but no change there either.
>
> I would leave all the lines in there. Verify that either Outlook
> Express or Mozilla or Netscape exhibit the same behaviour. It may just
> be your mail client's ssl implementation. For me, Netscape worked
> flawlessly, OE worked but would not save the certificate permanently, so
> it was an iritation to always accept everytime. Never could get around
> that. Other than try another client, or try using ethereal to capture
> the session to examine what is happening, I don't know what else to
> suggest.

I'm not familiar with ethereal, but will give it a try.

Thanks again,

Jim Flanagan


< Previous Next >