Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] k3b almost works (but doesn't).
  • From: wmeler <wmeler@xxxxxxxxxxxxx>
  • Date: Sat, 6 Mar 2004 13:36:00 -0500 (GMT-05:00)
  • Message-id: <25633211.1078598161145.JavaMail.root@xxxxxxxxxxxxxxxxxxxxxxxxxx>
-rwxr-xr-x 1 root root 1346 2002-10-08 15:30 cdda2mp3
-rwxr-xr-x 1 root root 1691 2002-10-08 15:30 cdda2mp3.new
-rws--x--- 1 root root 278194 2002-10-08 15:30 cdda2wav
-rwxr-xr-x 1 root root 31400 2002-09-09 15:13 cdparanoia
-rws--x--- 1 root cdrecording 614426 2002-09-10 15:48 cdrdao
-rwxr-xr-x 1 root root 281356 2002-10-08 15:30 cdrecord
-rws--x--- 2 root cdrecording 468716 2002-10-08 15:30 mkisofs

Not sure exactly why it matters though what cdrecord's permissions are since (as I stated) I am having problems doing a burn as root .

I tried to run strace but got a bazillion lines of output. I ran "strace k3b" . Should I just do "strace k3b > file" and then send "file" ? How long should I let strace run?


-----Original Message-----
From: Carl William Spitzer IV <cwsiv@xxxxxxxx>
Sent: Mar 3, 2004 1:07 PM
To: wmeler@xxxxxxxxxxxxx
Subject: Re: [SLE] k3b almost works (but doesn't).

What are your permissions on cdrecord
also run an strace just before starting K3b

CWSIV

On Mon, 1 Mar 2004 01:59:18 -0500 (GMT-05:00) wmeler
<wmeler@xxxxxxxxxxxxx> writes:
>Well, that's the first time someone finally said k3b on the discs has
>problems. But I'm actually using k3b 0.8.1
>The discs come with 0.7.something
>
>Can anybody help me out at all?
>
>(I actually got ONE burn to kinda/sorta work ONE time as root. No
>dice as root or a regular user since.)
>
>
>-----Original Message-----
>From: Carl William Spitzer IV <cwsiv@xxxxxxxxxxxxx>
>Sent: Feb 29, 2004 8:27 PM
>To: wmeler <wmeler@xxxxxxxxxxxxx>
>Subject: Re: [SLE] k3b almost works (but doesn't).
>
>If its k3b stock from the original disks its broken.
>remove it with kpackage
>and get the fixed one from www.k3b.org
>
>CWSIV
>
>On Thu, 2004-02-26 at 12:28, wmeler wrote:
>> Okay, after battling k3b for a good while now, it seems like it
>almost wants to work. (Please help me finish off this beast!)
>>
>> Upon trying to burn a set of mp3's, it tells me to insert a blank CD
>(which is already present in the CD-RW drive). After saying



________________________________________________________________
The best thing to hit the Internet in years - Juno SpeedBand!
Surf the Web up to FIVE TIMES FASTER!
Only $14.95/ month - visit www.juno.com to sign up today!


Cheers,
wmeler

< Previous Next >