Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Rhythmbox
  • From: Donald Henson <wepin@xxxxxxxxx>
  • Date: Fri, 05 Mar 2004 14:37:05 -0700
  • Message-id: <1078522625.14148.34.camel@xxxxxxxxxxx>
On Fri, 2004-03-05 at 14:02, Anders Johansson wrote:

> On Friday 05 March 2004 21.57, Donald Henson wrote:
> > I've been trying to install Rhythmbox using Synaptic (apt gui). A search
> > for rythmbox shows three packages: rhythmbox, rhythmbox-xine, and
> > gst-player. I can install rhythmbox by itself or with gst-player but
> > neither config works. If I install rhtyhmbox-xine, it doesn't work but
> > it demands that I remove rhythmbox. What happens with any config is that
> > when I run rhythmbox, I get a segmentation fault.
> >
> > It appears that a dependency is missing. Has anyone run into this
> > problem? Does anyone have any thoughts on how to fix it? Any thoughts
> > appreciated.
>
> rhythmbox-xine from usr-local-bin, together with xine from packman, works very
> well for me. Maybe you don't have packman's libxine1 installed?


I'm using rhythmbox from usr-local bin. Synaptic tells me that I have
libxine1 (version 1_rc3a-0.pm.0) installed and that version is the same
as the number of the latest version. So it appears that I have libxine1
installed.

Oh oh. I tried installing gxine. When I ran SuSEconfig, it stopped while
'removing obsolete Gnome/gtk files'. When I logged out and back in, I
get an error message instead of a Gnome desktop. Does anyone know why
gxine would cause this?

Don Henson

< Previous Next >
Follow Ups