Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
RE: [SLE] Mysql questions still (SOLVED)
  • From: Cleary_Mike@xxxxxxx
  • Date: Wed, 3 Mar 2004 11:59:35 -0500
  • Message-id: <54E90801719C734E9969C98D40DE1E86A06598@xxxxxxxxxxxxxxxxxxxxxx>
This is on a 9.0 machine.
To be honest - I haven't played around w/ it much. I just
saw all the emails about it and decided to give it a try.
It seems that I just can't start the server....

Mike
--------------------------------------------------------
Cleary_Mike@xxxxxxx
--------------------------------------------------------
Windows is better for games; otherwise, you're better off
using an actual operating system.


-----Original Message-----
From: Damon Register [mailto:damon.w.register@xxxxxxxx]
Sent: Wednesday, March 03, 2004 10:29 AM
To: suse-linux-e@xxxxxxxx
Subject: Re: [SLE] Mysql questions still (SOLVED)

Cleary_Mike@xxxxxxx wrote:

> I get the same error message when trying to connect to mysql.
What version of SuSE are you using? Just curious. My problems are
all with 8.0 while on the SuSE 9.0 PCs, everyting is working.

> I tried starting mysqld_safe in /usr/bin, but all I get is
> "permission denied", no matter what the permissions are
Any reason for not using rcmysql start? It seems to do a better
job with permissions. One other poster to this thread said that rcmysql
fixes some permissions and I confirmed that by wiping mysql and starting
over. In my first SOLVED post, I outlined 4 steps that I found worked
but I also found that the first 2 steps are elimated if you just start
with rcmysql after a fresh install of mysql

Damon Register


--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >