Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
RE: [SLE] Mysql questions still (SOLVED)
  • From: Cleary_Mike@xxxxxxx
  • Date: Wed, 3 Mar 2004 09:02:17 -0500
  • Message-id: <54E90801719C734E9969C98D40DE1E86A06597@xxxxxxxxxxxxxxxxxxxxxx>
I get the same error message when trying to connect to mysql.
When trying through mysqlcc it just hangs after:
"Testing connection to MySQL Server..."
"connecting..."

I tried starting mysqld_safe in /usr/bin, but all I get is
"permission denied", no matter what the permissions are
set to...??

Mike
--------------------------------------------------------
Cleary_Mike@xxxxxxx
--------------------------------------------------------
Windows is better for games; otherwise, you're better off
using an actual operating system.


-----Original Message-----
From: Damon Register [mailto:damon.w.register@xxxxxxxx]
Sent: Tuesday, March 02, 2004 4:38 PM
To: suse-linux-e@xxxxxxxx
Subject: Re: [SLE] Mysql questions still (SOLVED)

Patrick Shanahan wrote:

> * Damon Register <damon.w.register@xxxxxxxx> [02-26-04 17:12]:
> > With the above, I got mysql running enough to start using (and
learning)
> > Thanks for all your help
>
> Now that you are there, look at MySqlCC and
> http://localhost/phpMyAdmin/
Now here is a problem. I have been trying all of this on two different
PCs. One has SuSE 8.0 and the other has SuSE 9.0. I got mysql working
on both. I tried that link and phpMyAdmin worked on the 9.0
installation but not on the 8.0 installation. On the 8.0 PC I get

phpMyAdmin tried to connect to the MySQL server, and the server rejected
the connection. You should check the host, username and password in
config.inc.php and make sure that they correspond to the information
given by the administrator of the MySQL server.

Error

MySQL said:

#2002 - Can't connect to local MySQL server through socket
'/var/lib/mysql/mysql.sock' (13)

Both databases are setup the same (as far as I know). In each I gave
permissisions to localhost and any host. I don't know why this doesn't
work. Any suggestions?

Damon Register


--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx


< Previous Next >
Follow Ups